Front light malfunction

Front light malfunction

Příspěvekod vlke13 » stř zář 08, 2010 23:02,0

Ahojte,
nemali ste taky problem? Stava sa mi v poslednej dobe, ze po prejdeni napr 10min sa mi zobrazi informacia: Front light malfunction - cize problem s ASF svetlami. Ale vsetko sa zda, ze funguje spravne. Neskusal som este pobehovat pred autom a nechat niekoho soferovat ci naklananie svietel funguje naozaj spravne ;) Po opatovnom nastartovani informacia uz nie je, ale sa objavi po nejakom case.
Mondeo 1.8TDCi 92kW, Titanium, 5dv, r.v. 2008
vlke13
*
*
 
Příspěvky: 30
Registrován: pon srp 30, 2010 15:22,0

Příspěvekod David S » čtv zář 09, 2010 12:37,0

Toto řeším v sekci "Světlomety", ale odpověď na problém zatím neznám. Ve Fordu samozřejmě nic nezjistili, protože to zmizí, než tam dojedu :evil:
Mondeo, 2.0 TDCi, 103kw, 5.dv., r.v. 2009, Titanium X, šedá sea
Fusion, 1.4 TDCi, 50kw, r.v. 2007, Ebony, červená Colorado
Mondeo 1.8 TD combi, 66kw, r.v.1999, ve 460000km(2008) praskl rozvoďák - do té doby OK
David S
*
*
 
Příspěvky: 48
Registrován: úte srp 11, 2009 14:37,0
Bydliště: Uherské Hradiště

Příspěvekod vlke13 » čtv zář 09, 2010 14:18,0

presne tak, ale da sa to vyskusat Fordskym sposobom, vymenit kus za kus a najradsej vsetko, oni to radi :)
Presiem som aj nejake ANG fora a tam to iste, ziadne riesenie.
Mondeo 1.8TDCi 92kW, Titanium, 5dv, r.v. 2008
vlke13
*
*
 
Příspěvky: 30
Registrován: pon srp 30, 2010 15:22,0

Příspěvekod vlke13 » pát zář 10, 2010 16:46,0

Vyskusal som naklananie svetiel pocas toho ako nastala ta chyba. Vsetko funguje ako ma, svetla svietia naklanaju sa spravne.
Proste bug v programe....
Mondeo 1.8TDCi 92kW, Titanium, 5dv, r.v. 2008
vlke13
*
*
 
Příspěvky: 30
Registrován: pon srp 30, 2010 15:22,0

Dovody problemu mozu byt dva

Příspěvekod maryhuan » stř led 12, 2011 0:43,0

Mal som uplne rovnaky problem, len sa mi hlaska zobrazovala skor ako za 10 min. V servise mi poradili, aby som si daval pozor na dve veci:

1. cistota skla na reflektoroch, ak su spinave, alebo zastriekane blatom (a pod.), automatika spravneho nastavenia svetiel zblbne a vyhodi to hlasku. Odporucili mi svetla pravidelne cistit, nespoliehat len na ostrekovac

2. Ak nastartujes skor, ako prebehne nastavenie sklonu svetiel, svetla ostanu v neuplnej polohe a vyhodi to chybovu hlasku. Odporucanie - pockat so startovanim, kym sa svetla uplne nenastavia, na Convers+ displayi to je zhruba v dobe, ked nabieha menu :)
S tym suvisi aj svietenie "nakratko", ked nezbehne poriadne automatika, svetla svietia len par metrov pred auto, zle je vidiet.

Odkedy si davam pozor na tieto dve veci, hlaska sa uz nezobrazila a ziaden problem nemam.
New Mondeo 2.0TDCi Wagon, r.v. 2009, Titanium X, Black Panther
maryhuan
Junior
Junior
 
Příspěvky: 8
Registrován: stř bře 17, 2010 14:18,0

Re: Dovody problemu mozu byt dva

Příspěvekod DR » stř led 12, 2011 9:15,0

maryhuan: startuju okamžitě, jakmile sednu do auta, na nic nečekám a v životě jsem žádnou hlášku o světlech neviděl. Samozřejmě mám xenony i convers+.

Jinak to nastavování probíhá jen podle čidel zátěže a náklonu, (ne)čistota skel reflektorů na to nemůže mít žádný vliv - někdo ti věšel nosy na bulíky ;-).
CMC 053 ( Ford Mondeo club ) CFC 660 (Ford Focus klub)
mondeo 2.2TDCi, 147kW, kombi, 04/2014
(před tím mondeo 2.5T, 162kW, kombi, 10/2007, Titanium X_____ ST200, 2000, hatchback;____ mondeo 2.5 V6 LPG, ghia, 1998, combi);
Renault Trafic, dci150, combi van, 2008 + Fiat Brava 1.6 16V 1998 + Renaul Megane 1.6 16V 2012
Uživatelský avatar
DR
Moderator
Moderator
 
Příspěvky: 9446
Registrován: čtv zář 04, 2003 19:43,0
Bydliště: Brno-venkov

RE

Příspěvekod PLeon » stř led 12, 2011 12:27,0

Mam stejny problem, obcas se tato chyba objevi, na auticku na Convers+ se objevi zluta tecka signalizujici chybu svetel. Ale neprisel jsme na to, kdy a proc. Ze by to bylo tim, ze clovek zrovna zacne startovat, kdyz probiha nastaveni polohy svetel, no mozny to je, zkusim si to hlidat. Zatim neresim, beru to jako cenu za to, ze je to holt Ford, takovych blbustek je na Fordu vice. Mi se napriklad stava obcas, ze nejdou zapnout za jizdy mlhovky. Svetla mam porad v poloze Auto, a nekdy mlhovky zapnout jdou, nekdy zapnout proste nejdou, musim prepnout svetla z Auto a pak zapnout jdou, nekdy jdou zapnout, i kdyz je to v poloze Auto. Netusim, jak to ma teda fungovat spravne, ale tyhle veci radeji neresim.
Mondeo, 2.2 TDCi, 5dv., 2009, Titanium X Exclusive, White Frozen
Focus 1.8 TDCi, kombi, 2007 Silver, sluzebni
Mondeo 2.0 TDCi, kombi., 2004, Ghia, Deep Rosso
PLeon
***
***
 
Příspěvky: 150
Registrován: čtv dub 09, 2009 10:54,0

Příspěvekod Blonďák » stř led 12, 2011 13:42,0

Ty mlhovky mi dělají to samé. Ale myslím si, že je to tím, že si prostě automat řekne, že neni taková mlha - tma..aby mlhovky musely svítit a proto se musí přepnout světla z polohy auto na manuál a pak mlhovky zapnout jdou. Zas takový problém v tom nevidím...akorát potom, si vzpomenout, že jsem světla vypnul, to múže být problém :)
Mondeo, 2.0 TDCI 103, kombi, r.v. 2008, titanium
Blonďák
*
*
 
Příspěvky: 17
Registrován: úte srp 31, 2010 11:31,0
Bydliště: Přerov

Front light malfunction

Příspěvekod JaC » stř led 12, 2011 17:47,0

Už jsem to psal v jiné sekci - pokud se objeví hláška Front light malfunction a světla se přesto natáčí, tak je nejspíš problém v zoxidovaných konektorech. Dle servisu je to dost časté. U mě to byl zoxidovaný kontakt v místě, kde se kabeláž rozbočuje. Dá se to prý změřit pouze při zátěži.
Mondeo, 2.0 TDCI 103, kombi, r.v. 2007, Titanium X
JaC
Junior
Junior
 
Příspěvky: 4
Registrován: pát lis 26, 2010 22:11,0
Bydliště: Praha

Příspěvekod cardude » čtv úno 03, 2011 22:45,0

mam bixenony a pokial nastartujem skor ako prebehne automaticke nastavovanie sklonu napise mi poruchu osvetlenia.ale za moment sa svetla nastavia a hlasenie zmizne.robi to tak uplne zakazdym.
Ford Mondeo Titanium 2.0 Tdci, 103kW, 2007
cardude
*
*
 
Příspěvky: 29
Registrován: stř bře 01, 2006 23:28,0

Front light malfunction

Příspěvekod amag » úte úno 07, 2012 21:51,0

Ahoj, mam mondeo cca 6 mesicu verze 2.2 TDCI enterprise s bixenony najeto cca 19500.
Doted nic az po navsteve servisu kvuli poskozeni predniho a zadniho narazniku se to zacalo hlasit pri kazde jizde bez ohledu na delku jizdy. Svetla se snazi zasynchronizovat a nakonec to vyhodi jiz zminenou hlasku.

V serviusu provadeli odstrojeni a lakovani predniho a zadniho narazniku.
Takze predpokladam ze tam neco opravili ke spokojensti vsech a hlavne zakaznika. :(
Jiz jsem tam byl na reklamaci a stejne na nic borci neprisli.

M.
Mondeo, 2.2 TDCI 114, kombi, r.v. 2005, GHia
amag
Junior
Junior
 
Příspěvky: 1
Registrován: ned dub 11, 2010 16:06,0

Příspěvekod medva1 » stř úno 08, 2012 10:51,0

No tak mě to svítí teď asi tak 10sec po nastartování a protože jsem staroval dvakrát na mrazu tak jsem jednoznačně přesvědčený že to souvisí s tou zimou, světlomety chvilku nic a po těch 10 sec se klasicky zahejbaly nahoru a dolu a vše OK... dodávám že mezi těma dvěma starty jsem jednou stratoval ve vyhřáté garáži a to bez hlášky tedy vše OK...
mondeo, 2.0.TDCi 103kW, kombi, r.v. 2007, titánium
Uživatelský avatar
medva1
*
*
 
Příspěvky: 29
Registrován: úte črc 19, 2011 12:27,0
Bydliště: Štěchovice

Re: Front light malfunction

Příspěvekod pavel26 » čtv kvě 24, 2012 8:29,0

Mám asi stejný problém se světlomety ("Front light malfunction"), nivelace je v pohodě, já když najedu na nějaký hrb a auto poskočí, tak mi xenony probliknou. Asi to bude zaoxidovaný nějaký konektor jak psal JaC Nevíte náhodou, kde se ten konektor nachází? díky za odpověď
Mondeo(novější model), 2.5T Kombi, r.v. 2007, Titanium X
pavel26
*
*
 
Příspěvky: 23
Registrován: stř dub 22, 2009 13:06,0
Bydliště: Mutěnice

Re: Front light malfunction

Příspěvekod DR » čtv kvě 24, 2012 8:53,0

pavel26: v podpisu máš mondeo z roku 2004 (tedy MK III), ale ptáš se v sekci určené modelům MK IV (2007 a novější). Takže by bylo vhodné co nejdřív upřesnit, o jakém autě vlastně píšeš.

A nevkládej prosím stejný příspěvek do několika témat současně " Opakovat stejný dotaz ve více tématech je zbytečné a tyto případy řeší moderátoři smazáním ve všech tématech. " viz viewtopic.php?f=33&t=1048
CMC 053 ( Ford Mondeo club ) CFC 660 (Ford Focus klub)
mondeo 2.2TDCi, 147kW, kombi, 04/2014
(před tím mondeo 2.5T, 162kW, kombi, 10/2007, Titanium X_____ ST200, 2000, hatchback;____ mondeo 2.5 V6 LPG, ghia, 1998, combi);
Renault Trafic, dci150, combi van, 2008 + Fiat Brava 1.6 16V 1998 + Renaul Megane 1.6 16V 2012
Uživatelský avatar
DR
Moderator
Moderator
 
Příspěvky: 9446
Registrován: čtv zář 04, 2003 19:43,0
Bydliště: Brno-venkov

Re: Front light malfunction

Příspěvekod pavel26 » čtv kvě 24, 2012 8:58,0

Díky opraveno :-D
Mondeo(novější model), 2.5T Kombi, r.v. 2007, Titanium X
pavel26
*
*
 
Příspěvky: 23
Registrován: stř dub 22, 2009 13:06,0
Bydliště: Mutěnice

Re: Front light malfunction

Příspěvekod pavel26 » úte kvě 29, 2012 13:09,0

A nemáte někdo, náhodou elektrické schéma na mondeo? Díky
Mondeo(novější model), 2.5T Kombi, r.v. 2007, Titanium X
pavel26
*
*
 
Příspěvky: 23
Registrován: stř dub 22, 2009 13:06,0
Bydliště: Mutěnice

Re: Front light malfunction

Příspěvekod DR » úte kvě 29, 2012 14:41,0

pavel26: schema elektroinstalace ... :twisted: to je v eTISu :-(.

Konektor... já bych v prvním kole otevřel kapotu a prohlídl si, jak jsou vedené svazky elektroinstalace, od světla (kde pochopitelně jeden konektor je) až kam se dostanu. Ale s tímhle by sakra přece fordí servisy měly mít nějakou zkušensot, na to možná existuje i nějaké TSI :-(. Vždyť si na to tady stěžuje kde kdo.
CMC 053 ( Ford Mondeo club ) CFC 660 (Ford Focus klub)
mondeo 2.2TDCi, 147kW, kombi, 04/2014
(před tím mondeo 2.5T, 162kW, kombi, 10/2007, Titanium X_____ ST200, 2000, hatchback;____ mondeo 2.5 V6 LPG, ghia, 1998, combi);
Renault Trafic, dci150, combi van, 2008 + Fiat Brava 1.6 16V 1998 + Renaul Megane 1.6 16V 2012
Uživatelský avatar
DR
Moderator
Moderator
 
Příspěvky: 9446
Registrován: čtv zář 04, 2003 19:43,0
Bydliště: Brno-venkov

Re: Front light malfunction

Příspěvekod pavel26 » úte kvě 29, 2012 14:45,0

No to už jsem udělal, vše jsem rozdělal (myslím světla) a prostříknul kontoxem a zatím nic. ten program se dá někde sehnat?
Mondeo(novější model), 2.5T Kombi, r.v. 2007, Titanium X
pavel26
*
*
 
Příspěvky: 23
Registrován: stř dub 22, 2009 13:06,0
Bydliště: Mutěnice

Re: Front lights malfunction

Příspěvekod pavel26 » pát čer 08, 2012 13:27,0

Já tam mám napsáno v množném čísle "Front lights malfunction" nevím, jestli to je to stejné jako "Front light malfunction" bez "s"?
Nemáte někdo náhodu schéma těch světel, nebo jestli nevíte kde se nachází ten konektor co propojuje obě světla? Oboje dvoje světla jsem rozdělal i startéry xenonů, veškeré konektory ve světlech jsem prostříknul kontoxem, žádný kontak nebyl zaoxidovaný a taky jsem rozdělal jednotku "GEM" jestli tam není nějaký studeňák a nic. Jsem docela zoufalej. Ve Fordu mi řekli, že se přes diagnostiku nejde připojit na modul světel. Jinak vše mi funguje, natáčení do začátek, dálková tlumená světla, atd. Jen když projedu na nějakej drb tak mi světla probliknou a zobrazí ta hláška. Děkuji za případné info.
Mondeo(novější model), 2.5T Kombi, r.v. 2007, Titanium X
pavel26
*
*
 
Příspěvky: 23
Registrován: stř dub 22, 2009 13:06,0
Bydliště: Mutěnice

Re: Front light malfunction

Příspěvekod pavel26 » pon dub 15, 2013 9:58,0

Opraveno-v mém případě byl "upadeny" kabel v ŘJ jak je pojistková skříň...
Mondeo(novější model), 2.5T Kombi, r.v. 2007, Titanium X
pavel26
*
*
 
Příspěvky: 23
Registrován: stř dub 22, 2009 13:06,0
Bydliště: Mutěnice

Další

Zpět na Mondeo MK IV - Elektroinstalace

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník

cron