ABS - problém

Prasklý kroužek ABS čidla

Příspěvekod Petr Bráblík » ned čer 13, 2010 22:49,0

Taky přidám jednu závadu. Poslední dobou mi při dobržďování na suchém čistém asfaltu kopal pedál brzdy. Na fóru jsem našel, že by to mohlo dělat čidlo abs, předpokládal jsem nějaké nečistoty. Když jsem čistil zubaté kroužky na nábojích kol, zjistil jsem, že na levém zadním kole je kroužek prasklý, takže mě čeká výměna.
Bohužel mě teď čeká jedna delší cesta a výměnu před ní asi nestihnu provést, může s tím být nějaký problém?
Mondeo, 1,8 16V 85kW, Hatchback, r.v. 1999, GHIA, 100tis
Uživatelský avatar
Petr Bráblík
Junior
Junior
 
Příspěvky: 3
Registrován: ned lis 18, 2007 15:52,0
Bydliště: Havířov

Příspěvekod Chopper911 » pon čer 14, 2010 11:58,0

To Peter Bráblík: Pokiaľ sa ti ten krúžok komplet nerozpadol, dal sa nasadiť a nebudeš zbytočne prudko a dlho brzdiť, myslím, že by to nemalo robiť problémy... Ale človek nikdy nevie...
Mondeo, 2.0 HE Duratec 107kW, liftback, r.v. 02/2001, Ghia
Uživatelský avatar
Chopper911
**
**
 
Příspěvky: 92
Registrován: pon čer 02, 2008 16:59,0
Bydliště: Ladce

ABS vyřešení problému

Příspěvekod L.Vondr » úte čer 29, 2010 21:23,0

Ahoj Forďáci,
odešlo mi ABS čidlo na levé zadní kolo. Mám Mondeo 1.8 16V rok 1994. No nové vychází 4500,- a z jiných modelů mondeí se nedá vzít (je trošku jinačí ale zajímavé je že cena je od 500,-). Jelikož každý mi řek že čidlo se nedá sundat že se většinou poškodí, tak jsem to koupil i s těhlicí na vrakáči za 1000,- , bylo to z mondea r.1998 a koutouč brzdy, ale čidlo bylo totožné jako u mého modelu ikdyž mám buben brzdy. Takže jsme to prostříkali WDčkem tři dny to bylo stále prostříkáváno a nic, nešlo s tím ani hnout. Takže přišel na řadu karboflex, opatrně se to nařízlo až k čidlu (popřípadě pilkou dojelo) rozevřel jsem těhlici a čidlo bylo venku a neponičené - super. Důvod proč to nešlo je to že má nepatrnej konus a hlavně za ty léta trochu nabalilo nečistot (rez, prach atd..) takže proto to nejde vyndat (zkoušeli jsme to i kladívkem). Očistili jsme čidlo a i na těhlici díru do které to vleze, zasunuly a už to zas funguje. ABS kontrolka zhasla.. super... takže opravit to jde ale je to trošičku práce, trpělivosti a šikovnosti, každopádně za ten výsledek to stálo... zítra to jedu projet...

Tak zatím čusss
Mondeo, 1.8 16V 85kW,r.v. 1994, obuté na Barum Bravuris 2 205/45 R16 FR
L.Vondr
*
*
 
Příspěvky: 32
Registrován: sob úno 28, 2009 23:23,0
Bydliště: Děčínsko

Re: ABS vyřešení problému

Příspěvekod velkypepa » úte led 25, 2011 18:09,0

Ahoj všem, po prohledání topicu jsem nenašel...
Mám problém s ABS(TCS). Svítí mi kontrolka brzd-nefunguje ani ABS ani TCS. problém je, že to není pořád, ale občas když třeba auto den stojí, vložím klíček, rožne se kontrolka TCS i ABS po kontrole zhasnou a fungují.TCS jde vypnout/zapnout ABS funguje.Po ujeti pár km se zase rozsvítí kontrolka brzd, TCS nefunguje, ABS taky ne, ale ani jedno nesvítí jako chyba, jen ta kontrolka brzd(stejná jako u ruční brzdy).
Dnes jsem byl ve Fordu na diagnostice a ta ukázala, jakoby v tom autě ani tyto věci nebyly-prostě nekomunikují. Předpokládám, že do rána to zas bude fungovat ale jen na chvilku, pak se to vypne....
Neřešil někdo podobný problém? Než se začneme pouštět do nějakých větších akcí...
Pojistky jsem zkoušel.
Děkuju za odpovědi
Mondeo, 2,5 V6 125kW, hatchback, r.v. 1999, Ghia
velkypepa
Junior
Junior
 
Příspěvky: 3
Registrován: sob led 15, 2011 18:26,0

Příspěvekod Chopper911 » úte led 25, 2011 18:28,0

To velkypepa: Môže to znieť banálne, ale kontroloval si hladinu brzdovej kvapaliny? Kamarátovi na Fabii nefungovalo ABS kvôli takejto prkotine a tiež mu kontrolka chyby bŕzd (ako tá ručná, len s výkričníkom) zasvietila pár krát... Až keď nabúral, zistil, čo to bolo...
Mondeo, 2.0 HE Duratec 107kW, liftback, r.v. 02/2001, Ghia
Uživatelský avatar
Chopper911
**
**
 
Příspěvky: 92
Registrován: pon čer 02, 2008 16:59,0
Bydliště: Ladce

Příspěvekod velkypepa » úte led 25, 2011 18:33,0

Chopper911 píše:To velkypepa: Môže to znieť banálne, ale kontroloval si hladinu brzdovej kvapaliny? Kamarátovi na Fabii nefungovalo ABS kvôli takejto prkotine a tiež mu kontrolka chyby bŕzd (ako tá ručná, len s výkričníkom) zasvietila pár krát... Až keď nabúral, zistil, čo to bolo...

Kontroloval, snad mne napadá třeba blbý kontakt na tom senzoru, ale to by zase objevila ta diagnostika...
Mondeo, 2,5 V6 125kW, hatchback, r.v. 1999, Ghia
velkypepa
Junior
Junior
 
Příspěvky: 3
Registrován: sob led 15, 2011 18:26,0

Příspěvekod Chopper911 » úte led 25, 2011 18:36,0

To velkypepa: Tak to už asi fakt budú len kontakty, teraz ti už držím len palce, aby si ich našiel ten správny :) Mal som podobnú skúsenosť s teplotným čidlom chladiča :)
Mondeo, 2.0 HE Duratec 107kW, liftback, r.v. 02/2001, Ghia
Uživatelský avatar
Chopper911
**
**
 
Příspěvky: 92
Registrován: pon čer 02, 2008 16:59,0
Bydliště: Ladce

Příspěvekod Tomin123 » stř led 26, 2011 20:21,0

Diag. by mohla neco objevit jedine kdyz by se s ni spojila. Jestli se Vam nepodarilo s ni spojit, tak je na 90% problem v napajeni jednotky ABS a na 10% je problem primo v ni.
Ford Mondeo, 1.8 16V, blacktop '1999, ghia
Opel Omega C 2.5 V6 Elegance
Diagnostika pro Ford motory, ABS, Airbag, ...[http://www.fordfans.cz/phpbb3/viewtopic.php?f=8&t=25694]
Uživatelský avatar
Tomin123
***
***
 
Příspěvky: 159
Registrován: úte led 13, 2009 19:38,0
Bydliště: Kamenné Žehrovice, Praha

Příspěvekod velkypepa » stř led 26, 2011 21:59,0

Tomin123 píše:Diag. by mohla neco objevit jedine kdyz by se s ni spojila. Jestli se Vam nepodarilo s ni spojit, tak je na 90% problem v napajeni jednotky ABS a na 10% je problem primo v ni.

JJ taky si to myslím, dneska to zase šlo normálně, auto v noci stálo a po nastartování to všechno šlo, akorát jsem si všiml že po otočení klíčku do 2. polohy se mi nerožne kontrolka ABS, ale jen ten protiprokluz, po chvilce to zhasne a funguje. Odzkoušel jsem oboje, vše funguje normálně. Po ujetí cca 15 km se rožne kontrolka brzd a zase nejede ani jedno...
Kua já snad začnu věřit že je tam studenák nebo voda zmrzlá a jak se to zahřeje a roztopí tak to nejde nebo nevím......Po zahřátí to přestane fachat.
Budeme to muset rozdělat.. :roll: Je tam k tomu přes posilovač přístup jak k penězům..
A ještě mne točí že když jsem proměřoval napájení hlídače množství brzdové kapaliny, ten trojpin, tak jde napětí jen na prostřední, což by mohlo být v poho ale určitě tam nejde 12V. Zkoušečku to pomalu ani nerozsvítí, jen lechce ohřeje vlákno...
Asi fakt bude něco s napájením toho modulu.
Kdyby někoho něco napadlo budu rád, díkez.
Mondeo, 2,5 V6 125kW, hatchback, r.v. 1999, Ghia
velkypepa
Junior
Junior
 
Příspěvky: 3
Registrován: sob led 15, 2011 18:26,0

Příspěvekod Jozef035 » čtv úno 03, 2011 14:55,0

Tak som riešil problém, že mi vypadlo celé ESP a svietila kontrolka. Najskôr mi to spravilo na takej hrbolatej ceste ale po chvíli to zhaslo a týždeň to fungovalo. Potom sa to rozsvietilo a už v podstate nezhaslo. Diagnostika hlásila snímač PZ kolesa. Ten bol ale dobrý, aj káble. Bol som v druhom servise, kde vybrali aj RJ ale nerozobrali. Všetko skontrolovali a opäť zmontovali. A kontrolka sama zhasla. Ale podľa očakávania na druhý deň znovu zasvietila. Tak som to dal do tretieho servisu, kde RJ rozobrali a opravili studený spoj. A že majú nejakú sériovú diagnostiku, čo je lepšia ako paralelná a zistili, že pod plastom na prahu PZ dverí bol skratovaný káblik. Na dvoch diagnostikách to predtým neviem prečo nezistili. A to že spôsobilo, že sa prehrieval spoj v RJ a poškodil sa. Zatiaľ to dva týždne funguje. Celá sranda aj s diagnostikami ma stála 540 EUR. Relatívne dosť, ale nová RJ stojí 1500 bez roboty :(
Ford Mondeo 1,8 125k 2005
Jozef035
*
*
 
Příspěvky: 34
Registrován: úte čer 13, 2006 10:47,0

Příspěvekod michal_smsmsm » stř kvě 11, 2011 12:18,0

Taky prispeji svoji troskou do mlyna. O vikendu se mi zacaly rozsvecet dve kontrolky a sice ABS+protiprokluz. Chova se to takhle, otocim klickem na kontrolky, vse se rozsviti, vcetene ABS a protiprokluzu a zhasne tak jak ma, nastartuji po nastartovani se zase rozsviti jak abs tak protiprokluz na cca 2 vteriny a potom obe zhasnou (to je normalni chovani a tak to ma byt). Jenze me se obe kontrolky zase rozsviti pri jizde, rychlost musi byt vyssi nez 40kmh tachometrovych, jinak se nerozsviti, tominova diagnostika nic neukazala protoze se vubec s ABS jednotkou nespoji. Projizdenim terenich nerovnosti, houpani s autem atd nema na kontrolky vliv, pouze ta rychlost, jak prekrocim 40kmh rozsvitej se a nezhasnou dokud nevypnu motor, a pak znovu. Nesundaval jsem kola, s nicim sem si nehral, zadne konektory jsem nerozpojoval, az po tomhle problemu jsem sel a dva nejdostupnejsi konektory k zadnim snimacum ktere jsou pod zadni sedackou jsem rozpojil, prostrikal nejakym sprejem na kontakty, nekolikrat spojil a rozpojil, ale na funkci to nemelo zadny vliv. Brzdovou kapalinu mam sice zelenou (asi to neni dobra barva) ale je az po rysku max, rucni brzda funguje, kontrolka rucni brzdy nesviti, teda pokud rucku nezatahnu. Svetla mi pri rozjezdu nepohasinaji, nic mi do predni napravy nekope jako tu nekteri popisovali, tak nevim. Multimetr bohuzel u sebe nemam, o vikendu premerim cidla ale jelikoz neodpovida jednotka pripravuju se na nejhorsi :-(

EDIT
cidla ukazuji 1, 25 1,26 1,27 a 1,28 kohmu, drazky na ozubenych kolech pro snimani jsou ciste, vzal jsem je jen vzduchem jestli neni neco mezi snimacem a koleckem, ale na funkci to nemelo vliv. Ale zjistil jsem ze na pojistce cislo 7 v motoru, ktera by mela byt k ABS se mi nepodarilo za zadne situace namerit zadne napeti, ani bez klicku, ani pri kontrolkach, ani pri startovani, nastartovani, ani pri jizde, proste nikdy. Zacinam tusit odkud prameni muj problem, ale pojistkovku se mi nepodarilo vyndat, takze jestli je problem v pojistkovce nebo nekde v elektrice stejne nevim, jen jsem presvedceny o tom ze neni v cidlech. Vyndani pojistky c.7 nema na chovani zadny vliv, pri otoceni klicku na kontrolky se abs a protiprokluz se rozsviti a po chvilince zhasnou, po nastartovani se opet obe rozsviti a po chvili opet obe zhasnou a po rozjeti na cca 40kmh se obe rozsviti na trvalo... Vyndani pojistky pod nohama ridice ma za nasledek okamzite rozsviceni obou kontrolek ktere se rozsviti s otocenim klicku na kontrolky a nezhasnou ani po nastartovani, leda az po vypnuti klicku.
Mondeo kombi r.v. 95, 2.0 16V Ghia
michal_smsmsm
**
**
 
Příspěvky: 95
Registrován: stř čer 21, 2006 12:04,0
Bydliště: Praha

ABS nejde

Příspěvekod HodanL » sob led 14, 2012 1:17,0

Dobrý den. Dostal jsem ránu do lévé strany od obrubníku, předek i zadek. Teď mi svítí ABS a kola neblokují. Přívodní kabel jsem našel jen na předku, je i nejáký v zadu? Když je kabel v pořádku, co může být v pr..li? Díky
Ford Mondeo Combi, 1,8 TD, combi, r.v. 1997, Ghia
HodanL
*
*
 
Příspěvky: 39
Registrován: úte dub 22, 2008 19:32,0
Bydliště: Vřeskovice

Re: ABS nejde

Příspěvekod DR » sob led 14, 2012 9:45,0

HodanL: nějak jsem nepochopil, co ti to vlastně dělá a co řešíš. Jestli "kola neblokují", tak AntiBlockierSystem funguje správně :wink: . Co se týká kabelu, zkus se trochu zamyslet. Systém ABS ke své funkci potřebuje snímač otáček ("čidlo") na každém kole - to snad víš, když se v tom chceš vrtat. Snímač je vždycky nějaký elektronicý prvek, tedy musí být k ŘJ ABS připojen kabelem. Tak co myslíš, je na zadním kole nějaký kabel?

Pokud auto dostalo takovou ránu na levou stranu, tak mohlo dojít i k poškození snímače, nebo uvolnění toho ozubeného kroužku (a tím následně opět i k poškození snímače). A nebo ti třeba jen praskla pojistka ABS - tu už jsi kontroloval?

V každém případě fordí diagnostika (nebo její ekvivalent) umí z ŘJ ABS vyčíst konkrétní závadu, minimálně na kterém kole ta závada je.
CMC 053 ( Ford Mondeo club ) CFC 660 (Ford Focus klub)
mondeo 2.2TDCi, 147kW, kombi, 04/2014
(před tím mondeo 2.5T, 162kW, kombi, 10/2007, Titanium X_____ ST200, 2000, hatchback;____ mondeo 2.5 V6 LPG, ghia, 1998, combi);
Renault Trafic, dci150, combi van, 2008 + Fiat Brava 1.6 16V 1998 + Renaul Megane 1.6 16V 2012
Uživatelský avatar
DR
Moderator
Moderator
 
Příspěvky: 9446
Registrován: čtv zář 04, 2003 19:43,0
Bydliště: Brno-venkov

Re: ABS nejde

Příspěvekod HodanL » sob led 14, 2012 9:56,0

DR: Díky. Jednou mi ABS opět fungovalo, když jsem pak zastavil nakoupil a znovu nastartoval už zase nešlo. Zkontroluju tedy nejdřív kabely, proč by jinak začlo z ničehožnic fungovat?

Apropo nechcete se někdo zbavit dvou plecháčů?
Ford Mondeo Combi, 1,8 TD, combi, r.v. 1997, Ghia
HodanL
*
*
 
Příspěvky: 39
Registrován: úte dub 22, 2008 19:32,0
Bydliště: Vřeskovice

Příspěvekod bundadj » sob led 14, 2012 10:17,0

HodanL: na předku je konektor v podběhu kola (dost trpí bordelem), vzadu sem v minulosti neřešil, ale tipnu, že tam také bude.
CMC 010
Mondeo 2.0i 16V, 107kW, 2009, combi, Titanium
Mondeo 1.8i 16V, 85kW, 1999, combi, Trend - ex
Uživatelský avatar
bundadj
*****
*****
 
Příspěvky: 901
Registrován: čtv zář 04, 2003 14:38,0
Bydliště: Kladensko

Příspěvekod RAmses » úte kvě 01, 2012 23:47,0

Ahoj, pročetl jsem několik stránek téhle diskuze (pokud ne dost, tak se omlouvám), ale nesetkal jsem se s problémem, který mám já. Někomu se kontrolky ABS a TCS rozsvítí v závislosti na rychlosti apod.
Mě se zhruba poslední dva měsíce kontrolky ABS a TCS rozsvítí bez zjevné závislosti, někdy hned po startu, někdy po chvilce jízdy, někdy cestou zhasnou. Funkční projev u ABS jsem zaznamenal, když jedu velmi pomalu a lehce dobržďuju, tak se mi sepne ABS a zakope mi do pedálu. TCS začalo zlobit ještě před rozsvěcením kontrolek, ale pouze v jediném případě, a to když se rozjíždím s plným rejdem doleva, třeba při výjezdu ze stání, v zimě jsem si v podzemní garáži myslel, že to prostě na mokru klouzlo, ale děje se to i venku na pevném povrchu a pocit mám jako bych tu přední pravou gumu vyzul. Shodou okolností jsem měl teď kolo dole kvůli demontáži nárazníku (dva šrouby dvě hodiny) takže přikládám fotku orezlého ozubeného kolečka. Zkusím očistit a uvidíme. Spravilo se to tím očištěním někomu?
https://lh6.googleusercontent.com/-rZZ9q4T5ZvE/T52kTPp6OiI/AAAAAAAAD-k/bLt_-Fet0dg/s1005/P1000445.JPG
https://lh3.googleusercontent.com/-nkwUCdLWe7A/T52khMwt88I/AAAAAAAAEAw/-N1qjsalYGo/s1005/P1000467.JPG
https://lh5.googleusercontent.com/-lhXA97gkzNU/T52kgyZSS9I/AAAAAAAAEAs/HIDk983SKyg/s1005/P1000468.JPG
Jinak ohledně pohasínání světel, to se mi děje při startu a rozjezdu, ale jenom než se fakticky monďas hne z místa, jinak při zapnutém blinkru a dobržďování jsem si všimnul, že se blinkr spíná znatelně rychleji. V Auto Kadlec v Ostravě nabízejí diagnostiku elektriky za nějakých 400-500,- tak to zkusím, jen kdyby někdo už teď tušil.
Ještě tady někdo zmiňoval, že problémy mu začaly po odpojení konektorů zadních světel, tak to mě po odpojení a zapojení světel přestal fungovat speaker parkovacích čidel. Možná náhoda, možná souvislost.
Díky
Mondeo, 2.5 V6, 125kW(bejvávalo), r.v. 1997, hatchback, GT plus
Uživatelský avatar
RAmses
Junior
Junior
 
Příspěvky: 7
Registrován: úte srp 28, 2007 21:32,0
Bydliště: Ostrava

Re: ABS - problém

Příspěvekod strmda » úte čer 26, 2012 18:43,0

Našel by se někdo s diagnostikou v okolí Brna? Potřeboval bych projít ABSku, asi vadný čidlo.
Mondeo, 2,5, Hatchback, r.v. 2000, ST200
strmda
Junior
Junior
 
Příspěvky: 4
Registrován: sob říj 04, 2008 20:02,0

Re: ABS - problém

Příspěvekod petrik » stř srp 15, 2012 19:17,0

Ahoj. Přečetl jsem celou tuto diskuzi, ale jasnou odpověď na svůj problém nenašel. Při dobržďování mi v rychlosti kolem cca 10 km/h a méně často "probrnkne" brzdový pedál ABS. Systém je jinak zcela funkční, kontrolka se chová normálně, při razantním brždění ABS sepne správně. Dnešní odpoledne jsem strávil pod autem, prolezl všechna čidla, očistil ozubená kolečka u čidel a vše je beze změny. Je fakt, že ta ozubená kolečka jsou docela orezlá a zuby mnohdy loupající se rzí narušené, ale nikde jsem vyloženě chybějící nenašel. Určitě je původcem problému ABS, zabrnění pedálu je charakteristické a dělá to jen při samém zastavení. Auto prošlo před měsícem technickou bez problému - chování brzd zcela v normě. Prosím o rady a nápady, v čem může být zakopaný pes.
Ford Cougar 2.0i 16V, r.v.99´
petrik
Junior
Junior
 
Příspěvky: 0
Registrován: stř srp 15, 2012 15:31,0

Re: ABS - problém

Příspěvekod RAmses » ned srp 26, 2012 15:37,0

to petrik: Takhle mi to začalo zhruba před půl rokem, dneska je už tento problém s abs i u normalního brzdění, někdy to nedělá, někdy to kope i pri lehkém přibřždění, ani nemusím zastavovat, je to hodně nepříjemné. Až bude čas, tak zkusím očistit ty ozubené kola a samotné čidlo.
Mondeo, 2.5 V6, 125kW(bejvávalo), r.v. 1997, hatchback, GT plus
Uživatelský avatar
RAmses
Junior
Junior
 
Příspěvky: 7
Registrován: úte srp 28, 2007 21:32,0
Bydliště: Ostrava

Re: ABS - problém

Příspěvekod petrik » stř zář 05, 2012 19:23,0

Nikdo neví? Bylo tu přece pár lidí s tímhle problémem...

to RAmses: Taky to občas nahodile kopne i při vyšší rychlosti, častěji ale při úplném dobržďování. Dělá to snad už rok... Fakt bych byl vděčnej za určení příčiny, ani zkušení mechanici nevědí... Osobně bych tipnul, že na vině budou korozí požrané ozubené kroužky, což je prakticky neopravitelné. Zadní jsou součástí náboje kola, přední jsem ani nikde prodávat neviděl. Jedině snad originál... Ale to už se s opravou pohybujeme v ceně řádu desítek tisíců korun a to do toho svýho kepla rozhodně nasypat nehodlám.
Ford Cougar 2.0i 16V, r.v.99´
petrik
Junior
Junior
 
Příspěvky: 0
Registrován: stř srp 15, 2012 15:31,0

PředchozíDalší

Zpět na Mondeo MK I-III - Podvozek, kola, pneu, brzdy

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník